Herunterladen

☀ Ein Gönner werden
Windows

Sie können GCompris aus dem Windows Store installieren.

Hinweis: Für die Nutzung des Windows Store benötigen Sie Windows.


Alternativ können Sie das Installationsprogramm mit den folgenden Verknüpfungen herunterladen.

Systemanforderungen: Windows 7, 8 oder 10 mit Unterstützung für OpenGL 2.

	      
  • GCompris 1.1-Windows 64bit
  • GCompris 1.1-Windows 32bit
  • Hinweis: Falls Ihr System OpenGL 2 nicht unterstützt oder es nicht korrekt funktioniert, nutzen Sie bitte den Eintrag GCompris (Safe Mode) im Startmenü, um GCompris mit dem Software-Rendering-Modus, der kein OpenGL benutzt, zu starten.

    Wenn Sie tatsächlich eine Version benötigen, die unter Windows XP lauffähig ist, oder Ihr System die neue Version nicht unterstützt, können Sie die letzte Installationsdatei vom alten GCompris 15.10 nutzen.

    	      
  • GCompris 15.10-Windows 32bit
  • Um alle Aktivitäten in dieser alten Version zu aktivieren, können Sie den Code 200202 in das Eingabefeld CODE eintragen, wenn Sie die Anwendung starten.

    Android

    Die Version für Android wird im Play Store vertrieben.

    	      
  • GCompris 1.1 for Android
  • Wir unterstützen sowohl Android 32bit als auch 64bit aus dem Play Store. Die entsprechende Version wird abhängig von Ihrem Android-Betriebssystem automatisch heruntergeladen.


    Warnung: Für Android Version 4.4.2 wird empfohlen, GCompris Version 0.95 von unserer Webseite direkt herunterzuladen und manuell zu installieren da die Version 0.96 aus dem Play Store nicht in der Lage ist, externe Inhalte mit dieser Android-Version herunterzuladen.


    Sie erhalten GCompris ebenfalls in F-Droid, dem Anwendungsarchiv für Freie- und Open-Source-Software.

    	      
  • GCompris 1.1 from F-Droid

  • Sie können die apk-Datei auch direkt von unserer Webseite herunterladen, um sie manuell auf Ihrem Gerät zu installieren.

    	      
  • GCompris 1.1 apk for Android 32bit
  • GCompris 1.1 apk for Android 64bit
  • macOS

    Sie die Version für macOS mit der folgenden Verknüpfung herunterladen.

    Erstellt und getestet auf macOS 10.13.

    	      
  • GCompris 1.1-Darwin
  • GNU/Linux

    Sie können überprüfen, ob Ihre Distribution ein Paket für die neueste Version von GCompris enthält.

    Wir bieten eigenständige Pakete für GNU/Linux. Sie sollten auf allen aktuellen Distributionen funktionieren. Systemanforderungen: linux kernel 3.10, glibc 2.17, pulseaudio, gstreamer 1.0.

    	      
  • GCompris 1.1-Linux 64bit
  • GCompris 1.1-Linux 32bit
  • Um diese zu nutzen, öffnen Sie ein Terminal in dem Ordner, in den Sie die Installationsdatei heruntergeladen haben, und nutzen Sie diese Kommandos:

              

    chmod u+x gcompris-qt-1.1-Linux64.sh

    ./gcompris-qt-1.1-Linux64.sh

    Lesen Sie dann die Lizenz oder drücken sie q zum Überspringen, beantworten Sie die Fragen mit yes und die Software wird in einem neuen Ordner neben der Installationsdatei installiert.

    Gehen Sie anschließend in den neuen Ordner, in bin und klicken Sie doppelt auf gcompris-qt.sh, um gcompris zu starten.

    Hinweis: Wenn Ihr System OpenGL 2 nicht unterstützt oder es nicht korrekt funktioniert, ergänzen Sie bitte die Option "--software-renderer" am Ende der letzten Zeile des Skripts von gcompris-qt.sh. Ein anderer Weg ist die Bearbeitung der Konfigurationsdatei (in ~/.config/gcompris-qt/gcompris-qt.conf): Finden sie die Zeile renderer=auto , ersetzen Sie auto mit software und speichern Sie die Datei.

    Raspberry Pi

    Wir bieten eigenständige Pakete für Raspberry Pi. Sie wurden nur auf dem Raspberry Pi 3 getestet.

    	      
  • GCompris 1.1-Raspberry Pi 3
  • Um diese zu nutzen, öffnen Sie ein Terminal in dem Ordner, in den Sie die Installationsdatei heruntergeladen haben, und nutzen Sie diese Kommandos:

              

    chmod u+x gcompris-qt-1.1-Raspberry.sh

    ./gcompris-qt-1.1-Raspberry.sh

    Lesen Sie dann die Lizenz oder drücken sie q zum Überspringen, beantworten Sie die Fragen mit yes und die Software wird in einem neuen Ordner neben der Installationsdatei installiert.

    Gehen Sie anschließend in den neuen Ordner, in bin und klicken Sie doppelt auf gcompris-qt.sh, um gcompris zu starten.

    Quelltext

    Der Quelltext ist unter der Lizenz AGPLv3 verfügbar.

    	      
  • GCompris 1.1-source code
  • MD5 und GPG

    Um die Integrität Ihrer Downloads zu prüfen, können Sie die md5-Summen mit denen in dieser Datei vergleichen: MD5SUMS

    Der Quell-tarball und die Linux-Installationsdatei sind mit dem GPG-Schlüssel von Timothée Giet signiert (öffentlicher Schlüssel:0x63d7264c05687d7e.asc)

    	      

    Signatur-Dateien:

  • GCompris 1.1-source code
  • GCompris 1.1-Linux 64bit
  • GCompris 1.1-Linux 32bit